BlockLauncher / БлокЛаунчер обновлен до 1.16.1

Автор: | 13.07.2017

Более месяца мы ждали обновление одной из самой крутой программы для  Теперь, приложение полностью совместимо с Майнкрафт ПЕ 1.1.3.52

Что нового в BlockLauncher 1.16.1?

  • Поддержка Minecraft PE 1.1.3+
  • Исправлено setVel / setRot / setPos для локального игрока
  • Исправлено звуковые эфекты
  • Исправлено destroyblock hook

Скачать Блок Лаунчер можно здесь

[Всего голосов: 12    Средний: 3.3/5]

Похожие новости:

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *